Welcome, Guest. Please login or register.
November 21, 2017, 11:11:41 PM

Login with username, password and session length

Search:     Advanced search
Donate! | Subscribe! | Shop: Amazon

***DONATION DRIVE 2 HAS BEGUN:
CLICK HERE TO BURN MONEY***
*
Home Help Search Login Register
f13.net  |  f13.net General Forums  |  General Discussion  |  Topic: IF YOU SEE THIS YOU ARE IN THE RIGHT PLACE 0 Members and 1 Guest are viewing this topic.
Pages: 1 2 [3] Go Down Print
Author Topic: IF YOU SEE THIS YOU ARE IN THE RIGHT PLACE  (Read 4130 times)
Reg
Terracotta Army
Posts: 4578


Reply #70 on: June 02, 2017, 11:50:21 AM

I had that exact same problem a few weeks ago. I asked Trippy if anything had changed and he said it must be a problem on my side. It went away on its own after a few days. Maybe there was a Firefox update.
Severian
Terracotta Army
Posts: 458


Reply #71 on: June 02, 2017, 02:13:17 PM

I'm not seeing that issue - do you have any addons installed? I do notice a brief white flash during the login process, but not on page load.

I do have addons installed, but I just restarted in safe mode with them all disabled and the behavior was unchanged. I do have the latest version of 32-bit Firefox (now 53.03) on both machines.

edit: the main ones being Adblock Plus, Flashblock, and Greasemonkey with Anti-Adblock Killer script
edit 2: I manually disabled all three plugins as well as all add-ons and no change
« Last Edit: June 02, 2017, 02:25:53 PM by Severian »
Trippy
Administrator
Posts: 20566


Reply #72 on: June 02, 2017, 03:42:37 PM

Which version of Firefox?

We haven't changed any of the HTML but the Web server setup is slightly different now.
ezrast
Terracotta Army
Posts: 1939


WWW
Reply #73 on: June 02, 2017, 04:10:03 PM

Occurs on Ubuntu as well, with Firefox 53.0.3 but not 49.0. No plugins or wacky settings since FF isn't my usual browser. It's like it's clearing the whole display before rendering the new page.
Mandella
Terracotta Army
Posts: 487


Reply #74 on: June 03, 2017, 02:59:45 PM

I'm not seeing that issue - do you have any addons installed? I do notice a brief white flash during the login process, but not on page load.

I do have addons installed, but I just restarted in safe mode with them all disabled and the behavior was unchanged. I do have the latest version of 32-bit Firefox (now 53.03) on both machines.

edit: the main ones being Adblock Plus, Flashblock, and Greasemonkey with Anti-Adblock Killer script
edit 2: I manually disabled all three plugins as well as all add-ons and no change

TIL that there is an Anti-Adblock Killer script for Greasemonkey....

As for my machines, I have one that is stubbornly requiring a login every visit -- but it's honestly not enough of a hassle for me to even try to troubleshoot yet.
JRave
Terracotta Army
Posts: 45


Reply #75 on: June 15, 2017, 01:23:46 PM

I kinda figured out the white flash on Firefox.  One of the javascripts on the site is loading about:blank for some reason prior to loading the rest of the page.  I want to say its the jquery-1.7.0.min.js file, but I know jack about javascript and can't puzzle out how it is loading about:blank.


This was tested by changing my about:blank background color to bright green and reloading this site.  The white flash became bright green.
Trippy
Administrator
Posts: 20566


Reply #76 on: June 15, 2017, 06:55:04 PM

Thanks for figuring that part out.
Pages: 1 2 [3] Go Up Print 
f13.net  |  f13.net General Forums  |  General Discussion  |  Topic: IF YOU SEE THIS YOU ARE IN THE RIGHT PLACE  
Jump to:  

Powered by SMF 1.1.10 | SMF © 2006-2009, Simple Machines LLC