Welcome, Guest. Please login or register.
June 28, 2022, 04:18:30 PM

Login with username, password and session length

Search:     Advanced search
Home Help Search Login Register
f13.net  |  f13.net General Forums  |  Gaming  |  The f13 Radicalthon  |  Topic: Ultima 5: Warriors of Destiny - My Summer Vacation in Britannia 0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: Ultima 5: Warriors of Destiny - My Summer Vacation in Britannia  (Read 15600 times)
Terracotta Army
Posts: 2842

on: June 03, 2017, 07:11:15 PM

Every night I wake up screaming.  I'm not sure why, the memories always vanish when my eyes open, but I remember someone screaming at me to wake up.  It wasn't until last night that I could remember any more: a high pitched screech.... and then a distant voice screaming "FUCKING BULLSHIT FULL ROOM SLEEP SPELLS".  Now I know what haunts my nightmares.  I think it's time to go back to Britannia.

For those who don't feel like reading page after page of my old stuff, here's a brief summary of the series so far:

The original Ultima was about an evil wizard named Mondain, who was unkillable due to his gem of immortality, ruling over a fantasy world called Sosaria.  Being immortal, the only way to defeat him was to obtain a time machine and travel back through time to before the gem was completed and kill him then.  This required me to do four things: first, to level up my stats and equipment so I could kill Mondain in the past.  This mainly required me to journey around the world visiting landmarks and shops.  The second task was to finish a series of quests for the various kings so that they would give me the four gems I needed to power the time machine.  These quests were "go to a dungeon and kill a monster" type affairs.  The third task was to buy a starship, fly to outer space, and shoot down a bunch of Mondain's alien allies, or something, until I attained the rank of Space Ace.  You know, as one does in a fantasy RPG.  I needed to be a Space Ace because princesses are easily impressed by titles, and I needed one to tell me where she hid her time machine.  Which led to the fourth task, breaking a princess out of one of the kings prisons (it doesn't matter which one, every king has a dungeon with a princess in it, it comes with the crown I think) so she could tell me where she parked her time machine.  Having done all that, I traveled back in time and killed Mondain, which messed up the timeline but people apparently remembered it anyways.

Ultima 2 was about Mondain's girlfriend / apprentice, Minax, who was super annoyed that I killed her beau before he got to the good part.  The plot to this game is honestly a bit confusing to me because it looks like it takes place on Earth instead of Sosaria, and you travel to a bunch of different time periods through time gates, and I guess Minax is trying to start nuclear war and leave the earth a scorched wasteland, or something?  It's all pretty vague, I don't know that they really had a plan at this point for a consistent series of games.  Minax had hidden her fortress, Castle Shadowguard, back in pre-pre-historic times (an era called the "Time of Legends") and most of the game consists of finding magical widgets to bypass it's various flavors of bullshit.  To level my attributes in this game, I had to travel to New San Antonio in the year 1999 and talk to some guy in the corner of the Hotel California and then just spontaneously hand him a hundred bucks, at which point he might randomly level up one of my attributes.  That is the only way to improve your attributes, by the way.  And it's not an isolated incident, the whole game is obscure crap like that.  The two main items needed to defeat Minax are the quicksword (the only weapon that can harm her) and the magic ring (which will let you walk through the force fields blocking off the rooms of the castle).  The quicksword is not, I don't think, mentioned by anyone ever in the entire history of the Earth, as far as I could tell, you just have to know what it does and that Sentri has it and where he is and that to get it you have to break in to his prison cell and shove 500g in to his hands so he'll give it to you.  The ring is similar bullshit, in that nobody told me what to do or where to get it, I had to talk to Father Antos (who is, by the way, hiding on Planet X in the year 2112 meaning I needed to hijack a spaceship and know the coordinates to the hidden planet to find the guy) who gave me his blessing and told me to go pick it up... but didn't say from where.  It turns out there's some random old man squatting under a tree somewhere who gave it to me... after I dropped nine hundred gold on him.  And this isn't unusual, it's basically two examples of how the entire game goes.  If you want to play it yourself, I recommend using a walkthrough.  With that bullshit done, the actual fight with Minax was fairly straightforward (meaning, she teleported to the opposite side of the castle after every time I hit her so most of the fight was jogging back and forth between the two corners of the map, but other than that it was just "walk up and whack her") and the dark future Minax had in store for the Earth was averted.  I think.  I don't read the politics subfoum anymore, so I could be wrong.

Ultima 3 was more of a traditional fantasy game.  This was the first one where I had an actual party of different characters, and the first one without all the space and time traveling.  The plot was basically the same as the first two: Mondain and Minax had, at some point, had a kid or... some kind of offspring, named Exodus.  I'm still not really sure what Exodus is, some kind of computer or demon or some mix of the two.  Anyways, he's off on an island perpetrating vague evil just offscreen where you can't see it and we have to get over there and stop him.  This game involved running around dungeons to get marks branded on my characters to bypass the various obstacles in Castle Exodus as well as the four magical cards that needed to be inserted in to the computer at the end in order to defeat it, obviously after grinding the titanic amount of gold I needed to raise stats and buy enough food to not instantly die of starvation.  I didn't actually work out a way to make more money than my grocery bill was costing me until I started murdering innocent townspeople and stealing their stuff, so I'm not sure if I played "wrong" or what, but we did eventually defeat Exodus and save the world of Sosaria once more.

The response to that was apparently Ultima 4, a game in which the central theme was "Hey, wouldn't it be great if people DIDN'T kick down the door, steal all our stuff, murder the guards for XP, and declare themselves noble and brave heroes because they also at some point killed an evil wizard somewhere?"  The player character in this game is brought to Britannia from Earth, through a magical portal called a Moon Gate, and just kind of... hangs out.  There wasn't really an enemy in this game, no central threat to beat, instead the point was to become an "Avatar," someone who was less concerned with defeating evil through combat than with the eight virtues: Honesty, Compassion, Valor, Justice, Sacrifice, Honor, Spirituality and Humility.  This process involved a quest for the Codex of Ultimate Wisdom, tucked away at the bottom of the Stygian Abyss.  Each of the eight virtues had it's own town dedicated to it, and a shrine to meditate at, as well as being associated with a color, one of the eight character classes in the game, and it's own dungeon housing the stone associated with that virtue, all of which were required to enter the Abyss and claim the codex.  After doing all that, I was sent back to Earth, having achieved Avatarhood.

Which brings us to the start of Ultima 5.  

I have no idea really where the plot is going from here, and the manual is surprisingly vague on the matter.  The lore book (actually just titled "The Book of Lore" in this game) doesn't say, it just gives basically the same description of Britannia that was in Ultima 4.  So the world is consistent for this one, which is nice.  The character is consistent, too, it looks like.  The lore book suggests that the hero who killed Mondain and Minax and so on was different in every game (maybe explaining how elves and dwarves and fuzzies were removed as playable races), so apparently U4 is the first time the person who becomes "The Avatar" has been in Britannia, though it looks like U5 uses the same character since there's an option to import them in to the game here.  That's pretty cool, I like when games do that.  I can't think of a single time this feature has shown up that I haven't really liked it, but then I suppose even though everything is a sequel these days a lot of games can't really use it for some reason or other.  Importing my character is fairly straightforward, though it changes my class from "mage" to "Avatar".  Avatar isn't mentioned in the manual, though, so I have no idea what my strengths are.  Maybe it's just the uber class, like Jedi or something, able to do everything.  I'll be annoyed if they've gimped my magic abilities, at least.  In fact, the manual is really vague about the classes in general.  It mentions the ones from U4, like tinkers and paladins, but then seems to imply that there are only three REAL classes: mages, bards, and fighters.  So I don't know what's going on with character design, since I apparently skipped most of it by importing.  Not that I'm complaining, since now the grinding should be fairly minimal, my stats were maxed at the end of U4 and here they're still pretty beefy, unless I'm reading the screen wrong everything starts at 25/30.

But really, that's it.  As I mentioned, the lore book says nothing about what's going on, what the peril facing the realm is or why I'm playing.  It starts off with some backstory on the history of Britannia, which sounds new to me.  Apparently, Earthlings that head to Britannia age at something like 1/10 speed, and in addition to myself, Lord British as well as several of the companions (Iolo and Dupre are named specifically) are all from Earth.  There's some mention of geographic changes and the map looks slightly different (for example, there's a new lake by the Lost River, and the lake surrounding the Shrine of Sacrifice has apparently dried up) and the fact that the government has changed from a straight up monarchy to some kind of representative democracy where Lord British just has veto power (somewhat similar to the US Government if the president was appointed for life).  Apparently, after U4, someone brought the Codex back out of the Abyss (not me, presumably, since I went straight back to Earth, and there's no word on the rest of my companions either) and then sealed up all the dungeons, so things should be nice and peaceful now.  There's a bit about astronomy, which seems to indicate that the moon gates which facilitated travel through U4 might work differently now.  The magic section also looks different, with spells now having verbal components as well as magical reagents.  There's a page on music, which is weird since the game (at least, this version of it) has none.  Just about the only thing that even hints that anything is troubling Britannia is one paragraph on the very last page which mentions offhandedly that Lord British has gone missing while exploring the underworld and martial law has been declared.  I guess maybe we have to rescue him or something?  I'm not an expert on Ultima, but I'm pretty sure he doesn't die here, since his canonical death is when Sir L33td3wd casts Fire Field on him in UO.

So, the game starts and I have no idea what is going on.  The pre-game intro animation is vague as hell and has basically no text.  It shows someone at home (me, presumably, though I apparently live in a stone dungeon) having a dream about the symbol of the codex, grabbing a shield and sword and heading to a moongate to travel back to Britannia.  Once there, there's another person who I'm now guessing is maybe supposed to be Shamino, the Ranger from Ultima 4.  Immediately after meeting him, however, three ghost looking guys appeared behind me.  Shamino moves in between us, and they blast him with some kind of laser, knocking him on his ass, and then they leave.  I carry Shamino's body to a shack with another person, who I think turns out to be Iolo.  We put Shamino in the bed and I guess spend the rest of the night discussing what is going on.  I wish there was text for this part because I'm kind of curious about what's going on myself, why I'm here or who those ghost guys are.  They show up on the cover so I assume they're important.  Three ghosts = the spirits of Mondain, Minax, and Exodus, maybe?  Some evil counterparts of the three principles of virtue from U4?  No idea.

Anyways, the game starts with me in the shack, in a party with Iolo and Shamino who is near death.  Since they're in my party, I can't talk to them, so I don't know what is going on or where I am or anything.

Terracotta Army
Posts: 605

play his game!: solarwar.net

Reply #1 on: June 04, 2017, 04:58:50 AM

Weird. The version I played also had text based intro scenes in addition to the tile based animation thing:

You might want to watch https://youtu.be/dFSYykrtZY0?list=PLD7309B2DB6A8731C&t=344 because that intro tells you your overall quest.
« Last Edit: June 04, 2017, 05:06:40 AM by cironian »
Terracotta Army
Posts: 2842

Reply #2 on: June 05, 2017, 06:36:44 PM

Yep, I'm an idiot.  There's a "play intro" option on the title screen.  I thought it just replayed the title intro, I guess I got it confused with earlier games in the series though because this time it actually gives the backstory, and with nice little graphics plates, too.  So here's the actual story.

Long story short: apparently, after becoming the Avatar, the general populace decided it would be a great idea to bring the Codex of Ultimate Wisdom up from the Abyss so that everyone could read it.  Unfortunately, because of the vast amounts of magic this required, pulling it up dragged a bunch of the planet with it, and created a huge volcano/mountain thing where the Abyss used to be.  The earth that went in to making this mountain created a bunch of empty space underground which in turn generated the Underworld, a massive network of caves and tunnels which link all the dungeons of the world.  I mean, sure it looks obvious in retrospect, but they claim they somehow didn't know that would be the most likely thing to happen.  The dungeons had been previously sealed up to prevent monsters from coming out and wrecking things, but now with this new underground network there's all kinds of nasty stuff breeding down there so when a collapse created an opening to the Underworld in the Spiritwood, Lord British heads down there to see what's going on.  Unfortunately, he's been gone a long time and his Grand Vizier, Lord Blackthorn (not the Blizzard one, unfortunately), has taken over and suddenly everything is coming up fascist.  Blackthorn has outlawed all magic and, weirdly, has implemented the Virtues from Ultima 4 as actual laws.  "Thou shalt not lie, or thou shalt lose thy tongue," "thou shalt humble thyself to thy superiors, or thou shalt suffer their wrath," that kind of thing.  Back at the ending of Ultima 4 I was talking about how important it was that the game let you CHOOSE to be good, but it still let you be evil even though that was the "wrong" way to play.  Well, this kind of thing right here... this is why that distinction is important.

My seven companions were not on Blackthorn's "good little boys and girls" list so they split up to presumably fight some kind of guerilla campaign against him.  Shamino decided that the best course of action would be to summon me from Earth, so he casts a powerful summoning spell, bringing me to Britannia and giving me this weird amulet emblazoned with the symbol of the Codex (in addition to my gift shop Avatar ankh keychain).  But, because Blackthorn has outlawed magic, the Shadowlords (the three ghost guys I mentioned, who are presumably his enforcers) show up and spear Shamino with an enchanted arrow right after I arrive.  Fortunately, Iolo's hut is nearby, and after a rest, he's at least stable enough to move.

All right, first thing's first, checking around the shack thing, I don't see anything of value to steal.  It is surrounded by dense woods, so there might be secrets out there, but I can't find anything.  The graphics look a bit more varied this time, there's a bunch more visual fluff in the house, like tables and chairs and things.  I'm still getting used to the UI, so doing stuff is still pretty awkward.  It's mostly the same as the previous Ultima games so far, but the little changes are always the ones that throw me off.

Anyways, head to the south of the map and it takes me to the overworld, in what looks like a big wooded area.  Not sure exactly where we are, my first guess is Yew since I remember that forest being big, but it could be any one of a half dozen different forests.  Objective one is probably to head to Castle British and see if there's any leads about where to start looking.

Exploring a bit, it does look like we're in the Deep Forest, by Yew, and a short jog to Castle British.  Not sure if the overworld is smaller in this one or if it just seems that way, but the trip is easier than I was expecting.  Although we are jumped by an Orc.  I guess sealing those dungeons didn't do much good, this looks just like the last time I was here.  Well, Shamino is still near death, but Iolo and I aren't so out of shape that we can't take on one Orc.  The fight itself is easy, though I am struggling a bit with the interface.  Far as I can tell, you have to hit A to attack, then choose a target, then hit enter, for every attack, rather than just A + direction like it was in previous games. After dying, the Orc drops a treasure chest on the battle screen, which contains food, a weapon, and money as well.  Seems awfully convenient, though each item needs to be picked up one at a time.

Anyways, first stop is the Castle of Lord British, to see what's up.  Maybe have a chat with this Blackthorn guy and sort out our differences without having to collect nine enchanted armpit hairs first or whatever.  Oh, who am I kidding.  The gate guard won't talk to me, but Chuckles the Jester is capering around the front hall and welcomes me to the castle.  He describes Lord British as "immortal, currently missing, presumed dead."  Okay.  There's a bunch of people here but I have no idea what to ask any of them.  The Stable Girl, Chef, and Bard are all lounging around where Hawkwind the Seer used to be.  Not knowing what to talk about, all I can gather is that British is gone and things are bad in some undefinable way.  There are some stables on the ground floor, with a sign in them... written in Britannian Runes (or whatever they're called).  Sigh, I'm going to have to dig up my old notes, aren't I.  "Ye Kings Stable, Watch Thy Step".  That took like five minutes to decipher that hot tip.

On the second floor, where the kitchen used to be, is what I think is the new throne room?  There's a bunch of pillars, an empty chair, and a crystal ball that shows the map of the castle.  The room is vacant, otherwise, though.  And now, one of the annoying things pops up:  the game has a day/night cycle, and when it's night, you can only see one tile around you in any direction.  So I  either move super awkwardly and can't see more than a foot in front of me, or I have to crash in someone strangers bed until morning.  I suppose I may as well rest here for the night.  It doesn't heal me, apparently you have to rest in the overworld to heal.  Anyways, the second floor is pretty empty, and the next floor up is the roof.  The lore book says that the castle has five floors, so I guess the other three (or two, if it counts the roof, which a guard yelled at me for trespassing on) are basements or are only accessible through locked doors.  Anyways, it's back outside now, since I've combed the area and I can't find a healer, any shops, or any useful information.  A huge contrast from U4, where it was the central fixture of the quest, with probably 75% of the stuff we had to do explained by British or Hawkwind.

The area around Castle Britain has not only the town of Britain, but also three little suburbs around the castle itself, according to the lore book they specialize in shipbuilding, livery, and farming.  None of those seem useful to us, broke as we are, and I would rather tend to Shamino's crippling wounds before we get in to adventuring proper, so the town of Britain is going to be our next stop.

Terracotta Army
Posts: 3298

Further proof that Italians have suspect taste in games.

Reply #3 on: June 06, 2017, 03:40:29 PM

LOL, good luck; you're gonna need it  Oh ho ho ho. Reallllly? DRILLING AND MANLINESS (but seriously, glad you're taking a shot at this after the entertaining, previous chapter :D).

Regarding music, like I said in the other thread, the Ultima V soundtrack is quite good; in order to implement it on the PC version, first download Pix's Ultima Patcher (v1.61) from here:

(Saves will be unaffected; whole process should take you a minute, it's longer to write it down :P)

- unzip the archive wherever you wish ;
- run the UltimaPatcher.exe and, of course, select Ultima 5, then point to the main dir where the game is installed ;

- The only thing we're interested in is the first option (the music configuration): select install and then, when the old-fashioned DOS music settings menu appears, scroll down to the MPU401-General Midi (but I personally prefer "Adlib" or the "Sound Blaster and compatible" options), select it, then choose the "save & quit" option. Next time you run U5 you should hear the music ;

- If you decide you had enough of the music, beside an in-game toggle that may or may not be present (can't remember), you can disable it by following steps 1&2 as listed above, select again your preferred music device in the menu, then select option "1" (disable the midi music) and, next time you boot up the game, music should no longer play.
« Last Edit: June 06, 2017, 03:44:28 PM by Lucas »

" He's so impatient, it's like watching a teenager fuck a glorious older woman." - Ironwood on J.J. Abrams
Terracotta Army
Posts: 2842

Reply #4 on: June 09, 2017, 10:16:05 PM

Regarding music, like I said in the other thread, the Ultima V soundtrack is quite good; [snip...]

I'm kind of leaning towards not doing that... the later games, I assume, will have the sound, so any iconic themes will presumably show up later, and I'm kind of trying for a "warts and all" approach, more about seeing what the game was like than trying to have the most fun experience.  I mean, not that this is 100% accurate in any case, but there's no doubt a lot of patches that would make the game "better" in some way but aren't what I would have played if I'd picked the game up off the shelf back in the day.

So, on to the town of Britain.  Last time I was here, Britain was the city of Compassion, and here, Blackthorn's Law of Compassion is helpfully posted on the town gates:  "Thou shalt help those in need, or thou shalt suffer the same need".  See, this is the kind of thing that sounds good on paper but in practice runs in to problems.  You're not being "compassionate" if someone's holding a gun to your head and forcing you to do it, you're acting out of your own self-interest.

There's a shop here called "Iolo's Bows," run by someone named Gwenneth.  She doesn't seem to recognize Iolo, though, or maybe she does, I can't ask her since she's a shopkeep.  There's a bard here called Grayson who claims to have been all over and seen a bunch of stuff, including some kind of stone giants called Guardians.  I'm not entirely positive, but I think he implies that they're guarding the Shrine of the Codex.  Do I want to go there?  I've already seen it, haven't I?  At the end of the last game?  Apparently, you need to meditate at the shrines, and they will give you a quest, which you need to complete.  Do that for all of them, and you can get in to the chamber.  Not sure why we'd want to do that or if there's more to it than that, though.  Knowing this series, it's probably not that straightforward.

Heading for the inn, I don't see anyone at the counter...  There is a Wizard hanging out at the bar, named Annon, who says he's a member of the great council.  Claims he divined the eight words of power, presumably part of the new spellcasting system.  I need to figure that out when I have the money to blow on some components.

Well, after the conversation with the Wizard, there's someone behind the counter at the inn.  Hmm, people mentioned NPC schedules in the Ultima 4 thread, maybe this is a consequence of that.  Well, at least we can rest.  The innkeeper asks if I want to drop off a party member, so maybe there are more companions out there than I can drag along at once.

After a rest, everyone's healed... but they're still really low on HP.  Checking out their stats, it looks like I'm the only one who has retained their stats from U4.  Shamino is level 2, and Iolo is level 3, with no stats over 22 and barely a quarter of my XP.  So even fully healed, they aren't exactly the powerhouses they were.

Outside, the town looks smaller than it did in U4, and that's saying something.  There's the inn, Gwynneth Iolos bows, and one building with nothing in it but two beds on the top floor (I assume the occupants are out or something, kids these days with their NPC schedules and their disco music and their hula hoops) and that's about it.  Otherwise, there's an orchard being tended by a guy named Terrance, who notes that things are harder because of the Shadowlords, and says that his only hope is the Resistance.  Aha, finally some useful info.  He's terrified that I'm going to turn him in, apparently, but once I assure him I'm not, he tells me to ask the owner of the Arms of Justice.  Presumably that's a weapon shop somewhere, I don't think that's in this village, so I'll have to search around.  Yew is the city of Justice, maybe it's there.

What IS in this village that I haven't checked out yet is the tavern.  Now that we've got some HP, it's time to get liquored up before we start hitting things with swords.  The barmaid is named Tika, one of the rare references I actually get, and she sells some rations as well as some beer.  The chef goes on about their specialty, the roast leg of mutton, which he learned of from Andre of West Britain, and after buying some he mentions that his serving boy, Eb, is an expert on glassware.  Chatting with Eb, it looks like his friend Malik in Moonglow tried to make a glass sword.  Hmm.

I do manage to follow someone named Gwenno in to the back room at Iolo's bows, at which point she will talk to us.  Looks like Iolo (and presumably the other party members) are wanted persons.  Gwenno mentions that they have wanted posters up everywhere of them.  When I try to leave, she asks to come with us, so I ask her to tag along.  She appears to be his wife or something.

So, what next.  Hmm.  I suppose I may as well check out the other three villages bordering Castle British, though now I'm basically completely broke (I spent all my cash on beer and food) so I'm unlikely to be able to buy the horses or boats or whatever that they're selling.  
Terracotta Army
Posts: 2842

Reply #5 on: June 15, 2017, 08:00:23 PM

On my way out of town, I remembered that there was a runic sign upstairs at the inn I hadn't taken the time to translate (it ended up being something like "Private chambers, to not enter" so that's a hot tip I'm giving away for free) and then on the way back out, I ran in to the wizard Annon again.  I figured I'd chat with him a bit longer, and noticed I'd apparently never asked him about the words of power.  That led in to a whole other conversation where he revealed that the grand council of wizards (of which he is or was a member) sealed up the dungeons with these words of power, which Blackthorn wants to open to free the monsters because MUA HA HA.  Not sure what this Blackthorn guy's deal is.  On the one hand, he made the virtues mandatory which seems like a well intentioned, if misguided, idea, and on the other hand, he wants to unseal the dungeons and let evil roam the land unchecked, which seems like moustache twirling villainy.

Annon tells me that the word of power to open up Despise translates to what looks like "vilis".  I could be wrong, the runes are kind of hard to make out at this resolution.  Another member of the council has a daughter that works at a sail maker, and he suggests I ask her about her mother.  Not sure why I would need to know that, it sounds like we'd just need to prevent Blackthorn from learning them.  Unless there's something in the dungeons.  So, there's something in the dungeons, then.  Fantastic.

Anyways, I suppose the first stop should be to the suburbs of Britain to see if we can find that sail maker.  I arrive just as night is falling, so I end up catching people on their way back to the tiny shack that everyone sleeps in.  There's a guy named Adam the Torch who says he wants to improve water travel, and then warning that "it might explode!" so I have no idea what his deal is.  There's a kid named Jimmy who says he's apprenticed to Master Hawkins, whose grandfather designed the HMS Cape, which is supposed to be some amazingly fast super ship.  You might remember it as the sodden wreck we pillaged for an enchanted wheel back in U4, but apparently the ship had something of a reputation itself.  The plans have been lost, but they continue to make new, lesser ships anyways.  I don't particularly want a new HMS Cape, I saw how the last one ended up, thanks.  There's also a smith here named Flint, who grumbles about how ships nowadays don't use wood or iron but instead magical components.  Sure, they SAY it's more reliable, but all that means is that when it breaks, you can't fix it yourself, you have to take it back to the dealership and they have to order the parts and, of course, if you try to install them yourself without being a certified mechanic it voids your warranty... it's a whole racket.

Anyways, no dice at East Britain.  Can't find the sailmaker, so may as well try the north one, the suburb dedicated to horses, I think.  During a chat with a farmer named Thentis, he asks me what my job is.  I'm not really sure, if this were Quest For Glory I'd put down "adventurer" but I don't know if that's a recognized trade here.  Maybe you have to join a union or something.  I guess "Avatar".  He asks me if the new laws help or hinder my work.  I don't know if they do either, they seem pretty toothless so far, the only difference I've noticed is that the guards are all mute in this game.  I say "hinder" just on general principle, and he informs me that this is heresy.  That's an interesting choice of words, usually it just applies to religious doctrine, as far as I know.  I guess this Avatar stuff could be a religion, or Blackthorn is trying to pass his laws off as divine revelations or something.  Who knows.

Last suburb is East Britain.  I think this is the farming one?  Anyways, one of the farmers mentions that they're fortunate in that they aren't being attacked by the "Dark Lord" and she seems to be implying that this is Blackthorn, who is sending the Shadowlords to attack everything but can't get at Britannia because it's too close to Castle British.  I thought Blackthorn had usurped Lord British, which would make Castle British the most dangerous place in the empire, but I guess apparently it's the other way around.  There's also a pair of farmers here named Philip and Chris, who are working the fields until they can fulfill their true dreams of becoming an artist and a writer respectively.  Chris wants to write fantasy novels, something called "Times of Lore," but doesn't have the money.  He should run a kickstarter or something.  There's also a graveyard in here, but the graves are all in runes.  The ones I decoded are mostly jokes ("Here lies / poor Colin / off a cliff / he had fallen" kinds of things) and I don't see anything important here except the message that grave robbers will be prosecuted, so I don't really see a lot to do at the moment.  Without a shovel.

So, that was kind of a bust.  Not sure where exactly to head now.  I suppose we should get in touch with these resistance guys, see what the deal is.  Not sure where they are exactly, but the "Arms of Justice" suggests maybe Yew would be a good next stop.  Could try to track down Jaana, while we're up there, too.  I could try the moongates, but walking would probably be better, given how little gold we have and how low level everyone else is.  So,, next stop, Yew, I suppose.
Terracotta Army
Posts: 3298

Further proof that Italians have suspect taste in games.

Reply #6 on: June 16, 2017, 06:07:31 AM

Yeah, I remember Annon was an essential starting point, otherwise you're really without a clue in this game at the beginning; glad you had another chat with him :D .

Ah, regarding farmer "Chris", it's a nod to Chris Roberts, and a clue about his (pretty good) game "Times of Lore", that would have been released a few months after Ultima V:


" He's so impatient, it's like watching a teenager fuck a glorious older woman." - Ironwood on J.J. Abrams
I like pink
Posts: 4981

Noob Sauce

Reply #7 on: June 18, 2017, 07:28:23 PM


No Nerf, but I put a link to this very thread and I said that you all can guarantee for my purity. I even mentioned your case, and see if they can take a look at your lawn from a Michigan perspective.
Terracotta Army
Posts: 2842

Reply #8 on: June 23, 2017, 08:30:21 PM

So, we arrive in Yew with no problems.  Nothing attacks us, even though we were wandering around lost in the Deep Forest for a while.  I guess sealing up those dungeons may have had some effect after all, in U4 we'd be jumped three or four times going from Britain to Yew.  I should mention that the graphics do look a lot better in this game than in U4.  That's one of the things I like about old series like this, you can really see how graphics have changed slowly over time, not just technically (I don't know that this game does much that U4 doesn't, technically) but in terms of how the craft has evolved, the kinds of things that are recognized as important or worth putting effort in to.  For example, in U4, a tile was a solid square of one kind of terrain designed to tile with itself, where in U5 there's been a lot more effort put in to making types of terrain blend in to different types, which makes the map look a lot better.

Anyways, I get in to Yew and an "air of cowardice" doth surround me.  Hmm, am I not supposed to be here yet?  A guard immediately demands a 90g tribute to Lord Blackthorn.  I don't think I've even seen 90g in this game yet, I've only had one fight so far, and most of my money has been going towards food.  I only have 2g on me, he can have that if he wants.  Guard tries to arrest me for being too poor to pay, and it gives me an option to resist.  Of course, this being the beginning of the game and guards being generally well equipped in Ultima, you'd obviously have to be a complete idiot to resist arrest this early in the game.  Like, a total and complete moron.  They'd just straight up murder you.

Anyways, what happens when you die is that you respawn back in Lord British's throne room thing in Castle British.  I'm not sure of the other penalties, it looks like I took a hit to XP, Iolo even dropped a level down to level 2.  So, yeah, let's not do that again.  Not sure what exactly went wrong there, but maybe it won't happen if I don't try to talk to guards?  Maybe I'm not supposed to be in Yew at all, that whole "air of cowardice" thing might be a "you aren't high enough level to be here" nudge. I did have a chance to run, so I guess the new plan is to try Yew again, and if I can't avoid the guard, run, and try another city.  Maybe grind some levels or something first, I wonder if it would be worth it to unseal that dungeon and try to grind in there, given how sparse the monster pop is on the overworld (which sucks for right now but will be MUCH appreciated if they keep it this low after I've done my grinding).

So, marching back up to Yew is uneventful... again.  I suppose I'd rather see too few monsters than too many, but I really need to grind some gold.  Entering Yew, the "air of cowardice" message is absent this time.  Hmm.  So, it's a timed thing, then?  I can't imagine that getting my ass kicked by the guards was the INTENDED way to get rid of whatever that was.  Not even really sure what it did, I didn't notice it in Britain.  Maybe the castle keeps it away?  It seems like a mechanic that I should know something about, but since the last time I saw it, I died, I'm kind of short on data and don't really have a plan on how to get more.  Oh well.  Yew.  Again.

There is a nice wanted sign up near the entrance for myself, Iolo, and Shamino.  While I'm marveling at my own glorious image, I can't help but notice that the guard that fucking killed me last time is dancing around like a little league outfielder trying to catch a fly ball.  Moving left and right, it looks like he's keeping directly lined up with me, but he won't approach me.  So maybe getting jumped by him wasn't due to that whole air of cowardice thing, he looks like he has some special behavior even when it isn't there.

So, until I can find a way around him, I'm going to have to confine my exploration to the south half of town.  Fortunately, it looks like that's where the Arms of Justice is located, finally something going right for a change.  The blacksmith is pretty surly until I mention the resistance, at which point he immediately demands to know who sent me.  I tell him Terrence sent me (that's a name I won't remember without notes) and he says that if I want to help the resistance, the first thing I need to do is find Landon.  Apparently the password is "dawn" or something, I could be wrong since he said it in runes.  Which is damn impressive, I don't know how you'd even attempt to do that.  He tells me that there's a secret passage in the fireplace that leads to him.  The fireplace burns me as I pass (because of course it does) but it leads to a hidden ladder descending to an underground passage that looks like it runs the length of the town.

I'm lost in a maze of twisty passages, all alike, but eventually I blunder in to a room housing none other than Jaana.  She asks me if I'm here to put things right, which, I mean, natch, so she offers to tag along.  Another passage leads to Landon, who asks us where our loyalty lies.  I dunno, I'm not a particularly loyalty driven person, and Landon doesn't like the answer "virtue."  Fortunately, he opens up after I ask him about the resistance and give him the password.  Apparently, Blackthorn has usurped the throne and taken Lord British's crown, which has powers that Blackthorn is using somehow to perpetuate his evil reign.  The crown is being kept in a room at the top of his castle, a castle which somehow nullifies all magic used inside it.  Also, he says I should go talk to Sir Simon, on an island west of Spiritwood.  I don't have a boat, so that will have to wait a bit.

I still have a bit of Yew to explore, so let's see where all I can get to without bumping in to that spastic guard up top.
Terracotta Army
Posts: 2842

Reply #9 on: July 03, 2017, 05:42:42 PM

It's night by the time I get back up top.  I can't see more than a few feet in front of me... but I don't see that Tax Collector guard around anywhere, so I figure I'll check out what was behind him.  There's a guy in the stocks who asks me to free him, says I need a key to jimmy the lock.  He's pretty uppity for a guy in the stocks, every time I ask him about how to get him out he calls me an idiot, like I should just have lockpicking tools on me at all times.  I'm trying to break you out, jackass, give me some time.  Well, I don't have a skeleton key, so it looks like you'll have some time to calm down anyways.  As I'm leaving, he straight up begs me that even if I won't help him, at least to help his son, Aleyn.  Man, I would help BOTH of you if I could, I'm not leaving you here because you said a mean thing, I don't have any keys, for you OR your kid.  The kid is in the next set of stocks, and claims his dad was locked up for violating the law of the "Seventh virtue", apparently by not giving enough to charity.  Damn, man, I know it sounds strict, but trust me, you got off light.  Last time I didn't have enough to give to charity, they just beat me to death.  The kid, by the way, is in the stocks for not turning his dad in to the authorities.  Yeah, I'm starting to see a bit of that Evil Overlord stuff now.

The north end of the town is a sign reading "may all who enter know forgiveness".  Have all of my middle fingers, jackasses.  Wait, it's not a back exit to the town, it's the entrance to another graveyard.  Goddamn, guys.  The graves are all similar to the ones near Britain, so I don't really feel like translating all of them. There's an inn in the northwest corner, but nothing for me to do there at night.  The southeast corner of town has an apothecary (also closed at night) and the local government building.  The sun is starting to come up, so I may as well duck in here before the guards head back to work.  There's a small room out front which might be the courtroom from U4, maybe, if a Judge character sits behind that desk in the day.  In the back is a big room with a bunch of prison cells along the north wall, and... I don't even know what these are.  Some kind of chair with manacles, a metal grate looking thing, some kind of... table with a bladed pendulum swinging back and forth over it?  Yeah, this is a tool of justice if ever I saw one.  I mean, what even is this for, they have guillotines outside.  Just for variety, I guess you don't want to spend all day doing the same thing.

The eastmost cell holds a prisoner named Greymarch, who was locked up because of reasons and misses his son Froed.  As I'm talking to him, a gentleman in a white hat walks in to the torture room.  Introduces himself as the chef at the Slaughtered Lamb.  I presume that's the Inn.  He's standing uncomfortably close to that pendulum thing, remind me never to order any deli meat from them.  The hell is he even doing here.  He says he needs 500g to get his brother out of jail.  Man, I wish I could help, really I do.  Maybe I should grind after this, I'm feeling really hemmed in by being so poor and weak.

The middle cell has a guy named Jerone [sic] who was convicted of heresy for saying that Lord British was alive.  Blackthorn's religion gets weirder the more I hear about it, how is British being alive "heresy," is he supposed to rise on the third day or something?  Is there some pamphlet I can read to avoid saying something that would contradict your bullshit dogma?  Anyways, Jerone says that he saw an apparation of Lord British when he was camping on the moor.  I mean, I hate to crush your spirits, man, but "he must be alive, I saw his restless ghost" lacks a certain logical consistency.

Turning away from him, I immediately fall in to a fucking pit trap.  The fuck is this.  They put traps in their own government buildings?  Who the hell does that?  A pit AND a pendelum?  Get me out of this Edgar Allen Poe short.  There's a giant rat down here, which we manage to take down.  Playing around with the combat interface a bit, it looks like there's some interesting stuff you can do this time, like actually aim your attacks (you don't just attack along the cardinal directions) which makes it look like we'll be wanting some ranged weapons IMMEDIATELY.  Also, Jaana uses a Wizard sprite, meaning she went from being the cool forest lady with the snake in U4 to being Gandalf, complete with white beard.

Anyways, we kill the rat, but Iolo got poisoned, and I can't find the exit.  It turns out that one of the tiles is a secret tile, like in U4, with a white dot in the middle, except it's not just an illusory wall that you can walk through, you have to search it to reveal a door.  This brings us back to the underground passage behind the blacksmith's fireplace, near where we picked up Jaana.  Iolo dies before we get to the surface, but otherwise it's not a problem.

I'm thinking it's time to do some grinding.  I'm getting kicked around entirely too much.  Iolo could have been saved if I'd had a cure spell, and I could really use some gold for weapons and armor.  I'll see if I can get in to Despise, that should be between Yew and Castle British if my map from U4 is right.  Otherwise, it'll be sticking to the overworld praying for random spawns.

Terracotta Army
Posts: 2842

Reply #10 on: July 15, 2017, 11:47:36 AM

Well, no real progress yet, still grinding, but I figured I'd better post an update just to keep from stalling.

All right, so my current goal is to get some gold and XP under my belt.  It's kind of weird how limiting the game feels when you're starting out and completely unable to do anything.  Can't fight because you have no gear, can't get gear because you're broke, can't earn money because you can't fight... and then you get jumped by the guards and killed to death because you're too poor to bribe them and too weak to fight back.  Well, enough of that, it's time to get some notches on this sword.

I did get a weird event when I was camping, that ghost of Lord British came by again and said I was on the right path.  No idea what that means.  If I've actually accomplished anything, I have no idea what it is.  I think it's the same thing he said when I died, so not sure what the point of it is.  I can't interact with him or talk to him or anything as far as I could see.

I tried fighting monsters on the overworld for a while, which seemed to work out fairly okay, but the spawn rate is pretty low, and a lot of them are just animals like snakes and bugs which don't drop treasure.  This isn't World of Warcraft, if you kill a snake you don't get to sell it's fangs for gold and then skin it and then sell the skin too.  You get nothing but a red smear.  So, I figured I'd check out the dungeon Despise.

It's roughly in the same place it was in U4, in the mountain range between Britain and Yew.  The word to open it is "Vilis" and yelling it causes the seal to break, opening the dungeon.  Excellent, there's no way this could possibly be a bad idea.

I mentioned before how the overworld looks a bit better in this game than it did in U4, but the dungeons look WAY better now.  Not just solid blocks of color or wireframe images anymore, we have actual art and atmosphere in here, it's pretty cool.  The dungeons themselves are bastards, though, or at least Despise is.  Monsters are less reliant on cheap bullshit like full room sleep spells, as far as I've seen, which is good.  On the down side, my guys are still weak enough that it's hard for them to reliably hit.  There are a bunch of issues with the combat, too, like that ranged characters can miss and hit their allies, or that adjacent enemies can mess with ranged characters shots.  So, maybe just handing slings to everyone isn't the ideal solution.  There's a bit more depth and strategy here, I like it so far.  The bigger problem for dungeon crawling at the moment is that I'm really not equipped for it.  In order to even see, you need a source of light like a torch or a light spell and I'm carrying very few of those.  I'm also not nuts about running around without basic safety gear like cure poison spells.  But the clincher for me was that this dungeon is FULL of pit traps which dump you back down to a lower level.  In most circumstances, this would be great, because it means you'd be able to get to the bottom of the dungeon faster, but since I want to stay near the door when I'm grinding it's just a pain in the ass to navigate.  They're not visible, as far as I can tell, until you trigger them, so you just walk along and then SPLAT you're a level down and your map is useless.  Once you get back up to the previous level, you can see the trap you already set off, but otherwise I don't think there's a way to spot or avoid them.  I dunno, maybe I'll check back later but for now this place is too dangerous to explore without better gear and I need to get out.  

One of the neat features is that, so far, I haven't seen any of those damned encounter rooms or whatever they were called from U4, where you walk through a door and are suddenly plunged in to a fight with some pre-scripted battle in a custom designed room.  The fights do still take place in a separate top down view, but now it's generated from the area of the dungeon where you met the monster.  A lot of the monsters are way weaker than they were in U4, I run in to reapers and gazers (who weirdly turn in to insects when they die, now) and without their full room sleep spells they're pretty easy.  So, I fought my way back to the exit and made it out, but Jaana and myself got poisoned.  I do have a few reagents in my pockets somehow, not sure how they got there.  Maybe I started with them, or looted them off of someone without noticing it, I have no idea.  But I suppose I should get used to the magic interface, given how crazy useful magic was in U4 (and considering I was, you know, a mage).

So far, I'm liking it.  In previous games, you had spells assigned to the letters, like the game would ask you which spell you wanted to cast and you'd say "a" or "b" or "q" or whatever the letter was which corresponded to the spell you want, but in U5 there are too many spells so you have to use keys to say magic words to cast the spells.  For example, cure poison is "An Nox" so you type "AN".  It's a neat little immersion thing, I think.  The syllables have meanings, for example "An" means negate and "Nox" means poison, so it wouldn't surprise me to find out that there are some undocumented spells somewhere in here.  You still have to mix reagents for them, though.

Anyways, that's all for now, I guess.  I've killed a bunch of guys, but don't seem to be getting much stronger.  Lord British isn't around to give me level ups, so I don't know what XP even really does or where to use it, and despite making a couple trips through the top levels of Despise, I haven't found any kind of treasure, or any orbs to raise stats.  Most of my money has been going to purchase spell components, so most of my guys are all still in leather armor with their starting weapons.  So, I dunno.  Resurrecting Iolo is probably goal number one, since I've been lugging his corpse around for two weeks and it's starting to smell pretty dubious.  Maybe this grinding is a waste of time at this point, I don't know.  I definitely feel more comfortable with the combat, I think that getting wrecked by the guards was just because guards are apparently badass in this game, even reapers and gazers (which, yes, they are throwing at me at level two) aren't wrecking me that bad.  Maybe I should just resurrect Iolo and get on with exploring the towns before I do more grinding, since I still don't know what I should be grinding for.
« Last Edit: July 15, 2017, 02:07:04 PM by Kail »
Terracotta Army
Posts: 5226

Reply #11 on: July 15, 2017, 12:20:03 PM

Try Corp Por.  awesome, for real
Sir T
Terracotta Army
Posts: 14218

Reply #12 on: July 16, 2017, 02:45:47 PM

This is no life for the saviour of the world!!

Hic sunt dracones.
Terracotta Army
Posts: 4868

Victim: Sirius Maximus

Reply #13 on: July 17, 2017, 09:53:18 AM

Try Corp Por.  awesome, for real

An Corp is resurrect, but its like the highest level spell obviously.

"I have more qualifications than Jesus and earn more than this whole board put together.  My ego is huge and my modesty non-existant." -Ironwood
Terracotta Army
Posts: 5226

Reply #14 on: July 17, 2017, 11:51:32 AM

And for desperate situations Kal Ort Por is always handy.
Terracotta Army
Posts: 605

play his game!: solarwar.net

Reply #15 on: July 19, 2017, 11:31:45 AM

Nah, In Vas Grav Corp is what you want to use in desperate situations. And in not so desperate situations. And to say Hello. And Goodbye. So convenient...
Terracotta Army
Posts: 2842

Reply #16 on: July 29, 2017, 08:23:03 PM

Yeah, the problem is that as far as I know, I also need the reagents to cast anything.  I don't know what the reagents are, and even if I did, I suspect that in order to cast anything good (like resurrect) I'd need some of the more rare reagents, rather than the 7-11 stuff I'm scooping up right now.

Kind of annoyed at how slow this play through is going, but you know.  Real life and all that. 

Anyways, a bunch of grinding going on.  I'm mostly worried about earning money to resurrect Iolo, so there has been a bit of save scumming to preserve cash, mostly with regards to poison, which is everywhere in this game.  Rats give it to you when they attack, and they're super common.  Also, treasure chests can still be poisoned, and I don't know how to open them without triggering the trap.  In U4, if you had a high agility, you could dodge it, but my agility is 25 / 30, and I'm still getting splashed with just about everything, so I don't know what to do.  It's not like there's class specific abilities in this game, as far as I know.  So, yeah, I'm reloading my old saves to avoid having to spend money on cure poison spells every few steps.

Grinding for a bit, it only took me a few days to realize one problem with my "resurrect Iolo" plan was that I didn't know how much it would cost and in fact I don't remember having seen a healer.  So, being near Yew, I figured my next stop should be near Empath Abbey to see if there's a healer there.

On the way, I camped as usual, and saw that ghost of Lord British again, but this time, he gave me a level up and a stat increase.  This is both good and bad.  On the good side, I now know how to get level ups and this is at least one way to increase stats.  The BAD side, though, is that it increased exactly one stat by one point, meaning that a few party members are going to need like fifty or sixty levels to get decent numbers on all their stats.  On the other hand, when I leveled down after dying in Yew, I didn't lose any stat points, so there exists the possibility that the ideal "grinding method" would be to just de-level to level 1, grind monsters to get to level 2, and then intentionally die back to level 1, keeping the stat point and re-grinding to level 2 over and over again to raise your stats, and then once they're at the cap, to grind to level 8 (or whatever the cap is).

That sounds like anti-fun, but I'm not sure if there's another way to raise stats or not.  I haven't seen anything in the dungeon that would do it yet, and if I'm going to suicide grind, the ideal time to do it would be NOW, when my levels are already low, instead of later when I'm higher level.

Anyways, I'll check that soon, before I go killing myself I may as well check out Empath Abbey since I'm right here.

The first person I talked to is the Jester.  He asks if I want a song, and I say yes, but instead of "HO EYOH HUM DE TO" or something, he instead launches in to this poem about how Blackthorn used to be a cool guy until the Shadowlords came.  The Jester (named Hardluck, which sounds like the code name of one of the lost X-Men to me) goes on to elaborate that Blackthorn isn't really evil, he's just influenced by the evil aura of the Shadowlords, making them the main enemies (or at least servants of some evil greater than Blackthorn).  Interesting.  What's also interesting is that this "tyrant" allows his minions to sing songs about what a shitlord he is all day and all night with the guards right next to him doing nothing.

The next person I meet is the cook, a woman named Cory, who seems to be a great cook but I can't get any useful information out of her.

Next up is some lady on the ramparts named Barbara.  When I tell her I'm trying to save the world, she tells me she's had a vision.  A vision of "a great man in a distant place... I saw him as if through a looking glass... I saw naught but his reflection... More I do not know."  I have absolutely no clue about what in the hell she is talking about.  Not even a little.  Annoyingly, this dumps you back out of the conversation without telling you, so I accidentally blew a vision gem and a torch trying to type in another question.

Next up is a chat with Lord Michael, the Lord of Empath Abbey.  He implies that the three castles of virtue (presumably Empath Abbey, Serpents Hassle, and the Lycaeum) are all in revolt against the evil that has taken hold of the land since the disappearance of Lord British.  He also says to seek out a daemon in the eastern desert for knowledge about the shadowlords.

Sitting in the room is some guy named Toshi, who is wondering about how love can exist in a world so filled with evil.  After a brief chat with him about how much everything is shit and the world sucks, he decides to join us.  He's a level one bard.

Also here is Julia, the tinker from U4.  Hmm, I'd rather have her than a third bard, but I can't fit more in my party.  I guess I'll try to make some room and come back.

Next up, I dunno.  I guess I'll try that suicide grind.  Sigh.  Not looking forward to that, honestly, but everyone aside from me needs stats kind of badly.  Failing that, might as well head to the eastern desert to see what that guy has to say about shadowlords.
Sir T
Terracotta Army
Posts: 14218

Reply #17 on: July 31, 2017, 05:04:10 PM

Hic sunt dracones.
Terracotta Army
Posts: 2842

Reply #18 on: August 03, 2017, 09:08:29 PM

Hmm, some interesting stuff there.  I hadn't thought about camping the bridge for trolls yet, haven't done much exploring at all yet come to think of it.  And the slime thing, I was wondering about, but it's hard to know when you're getting experience (and how much) so I wasn't sure if I was actually getting anything out of doing that.

They also mentioned a karma system, which is the first I've heard of it.  I don't remember seeing anything about it in the manual or the game yet and I have no idea what causes me to gain or lose karma.  Like, how do I treat guards, for example, is it "good" to resist arrest and fight the powah now that the boss is evil and all, or is it "good" to obey them because they're trying to keep the peace?  For that matter, is karma even important?  I have no idea what it does or implies in this game.

It does look like you don't lose stats for dying, so it looks like I'm going to be suicide grinding attributes for a while.  I dropped off Toshi at the Britain inn and picked up Julia, but she's a bard, too, for some reason.  That vaguely bugs me, she was a tinker in U4 and they were like even more hardcore fighters than the fighters, hating magic so much they wouldn't use magic items.  Here, though, they're the hybrid fighter/mage class.  So my only warrior is Shamino, and I hope that doesn't bite me later, since I don't know where to pick up another warrior and I don't want to have to grind up another character once I've done this BS once already.

The other page mentioned that you can get stats from completing a "shrine quest" but I don't know if that's repeatable, I'll have to try and hunt down a shrine.  I don't have any colored rocks, though, I'm not sure if I'll get in.
« Last Edit: August 03, 2017, 09:10:54 PM by Kail »
Terracotta Army
Posts: 2842

Reply #19 on: June 07, 2018, 03:57:31 AM

All right, this is getting stupid.

The original plan was to grind my way to max stats.  That, it turns out, is COLOSSALLY boring. And bear in mind, you're hearing that from someone who recently played through Ultima 2, which according to the game clock was about twelve hours of hitting A + direction, and then walking to the last dungeon and winning the game.  Ultima 5, on the other hand, I've already sunk over 24 hours in to and I'm barely even started.

When I started my playthrough of Ultima 4, I was unemployed, and had tons of free time.  Now, though, I work full time and have a four hour commute on top of that, so the idea of spending my scant free time wandering back and forth between Britain and Yew punching rats is really a hard sell.  It's got that perfect mix of "so boring I don't want to sit down and play it, but requiring enough involvement that I can't just play on autopilot while I'm watching a movie or something".  I was having some trouble finding motivation, so I said to myself "hey, this is going to take some time, so why don't I draw, like, a comic or something detailing my wacky hijinks that I can post when I'm done to make up for the delay?" and so I started working on THAT, too, and it's ended up taking even more time than the grinding did.  I'm still only about halfway finished the comic (the badly drawn, poorly written half) and it's been like a year, so I'm going to say that maybe it's a better idea to just trash it and accept the fact that this playthrough has a stupidly long gap in it.

I haven't really even finished grinding.  Most of my characters attributes are in their 20s, except for Jaana, who is lagging behind everyone else a bit.  I'm not sure it's really worth it to grind everyone's stats up to 30, because it's kind of hard to tell what everything does.  There's always weird exceptions in RPGs that they don't explain.  Like, strength is presumably damage, but I have no idea if that's just for melee weapons or if it also counts for ranged weapons.  Intelligence seems to just be mana capacity, making it basically useless since spells are constrained more by material components than by MP and my band of non-wizards have garbage mana even with max int.  Agility, on the other hand, seems godly.  As far as I can tell, it determines the chance that an attack will miss, as well as the time between attacks, meaning that you're essentially double dipping the DPS in it.  So, for my money, agility > strength > intelligence.  My characters are all level 2, also, because I wanted to be low level (because de-leveling takes a percentage of your XP so it would be quicker to earn it back at low level) but at level 1 I was having some issues with dying occasionally.  Now that I think about it, though, level 1 might be viable now since my base stats are better.

And, while I haven't maxed my stats, I do have a pretty hefty bankroll at this point.  My actual gold isn't ridiculous (I'm spending a ton on reagents for cure poison) but if I need cash I can sell the small mountain of secondhand junky weapons and used armor I've looted.  I'm also sitting maxed on keys, gems, and torches.

Combat wise, the biggest issue I'm having is with Wisps.  I don't know if they'll get easier as the game goes on, either.  First of all, they are complete bastards to kill, they teleport around the field and take way more hits than almost anything else I've run in to so far.  The kicker, though, is that they have the ability to "posess" my allies, which afflicts them with a status ailment which causes them to attack the rest of the party.  Attempts to slap some sense in to Iolo failed, so I have no idea what to do.  With my entire party at full strength, we can take on ONE wisp with no casualties usually, but afterwards we just have to flee the battle and let the poor posessed bastard run around and gibber for a bit until they pass out and then wake up embarassed and alone and run off to catch up with everyone else.

There are also other pain in the ass monsters, like Dragons and Demons, which I can't really take on at this point without taking some losses, so I generally flee from them.  Since there's no virtue system, I don't know if there's a reason to not just leave any fight you don't feel like taking on.  Maybe this will come back to bite me later, I don't know, but hopefully if there is some hidden virtue system that nobody has mentioned yet or something, I'll be able to earn it back.

So, my plan at this point is to try to figure out our actual objective, and keep grinding as I accomplish it.  The immediate goal is to try to explore the other cities / dungeons first, and maybe use death as a way to quick teleport back to Britain.  I honestly forgot about 95% of what I was doing last time, so I'm expecting to go retread a bunch of old ground, but that's probably for the best because I probably missed a lot anyways. I think my next destination is going to be Minoc.  I kind of want to check out Moonglow, but without a boat I'd be relying on moongates and that's a knot I'd rather untangle later.
Terracotta Army
Posts: 2842

Reply #20 on: June 18, 2018, 05:29:09 AM

The trip to Minoc takes a while, but I make it largely without incident.  Upon arriving, though, I get that "an air of cowardice doth surround thee" message again.  I don't remember what that means, last time I saw it a guard murdered me, but I think he would have done that normally anyways.  I think I know now, though, since after taking four steps forward, I'm jumped by a shadowlord.  Great, time to see if these maxed attributes are worth the time I wasted on this.


Yeah, they are not.  The fight with the shadowlord takes place in some extremely lame pocket dimension which is divided up in to five sections, one in each corner and one in the middle, all completely isolated by some kind of... I don't know, pink goop or something.  My party starts split up, of course, with one or two people in each corner, and the shadowlord in the middle.  The purple junk is impassable, which means my melee characters (who at this point is everyone except Gwenno and Julia) are stuck standing around offering encouraging advice.  The shadowlord can pass through it, of course, and can also posess my party members (though that's less of a pain here, since we're all separated, it just means I don't have to hit space to skip their turn), turn invisible, and teleport, I think.  The fight was a total pain, basically just the shadowlord walking up to one guy in the corner, beating on him until he died, and me hitting space bar for everyone else over and over again for about five minutes.  Shadowlord wins, kills everybody.

That kind of puts me in a bit of a bind.  There are three possibilities here: one, the fight here is a normal fight, one I could concievably win if I spent more spells or played a bit smarter.  Two, the fight is unwinnable, but you're supposed to lose it in order to get... something, some item or some event won't trip until you've lost to this guy.  Three, the fight is unwinnable and you're not supposed to even try, these are characters who are not supposed to die until the story says.  I have no idea which of these three options to go with.  I was hitting the enemy occasionally, but I have no idea how much (if any) damage I was doing, or what their max HP was.  They were hitting me occasionally, but not, like, insta-killing me or anything, just kind of slowly damaging me.  So, I have no idea which of these options is the truth.  I don't know if I was inches away from beating him, or just flailing ineffectually at an unkillable foe.  Respawning at Castle British, I didn't notice anything new in my inventory and nothing special happened, so for the sake of expediency I'll just reload an older save.  It takes a while to trek all the way to Minoc, and dying like that (with everyone split on the level 2/3 border) messed up my leveling pattern.

I'm not sure how exactly to make the thing go away, just that it's possible because I did it back in Yew.  Waiting around seems like the obvious answer.  While waiting, night falls, and I notice some weird strobe lighting effect off to the west.  Joureying over there, it looks like there's a big lighthouse, which is cool.  I'll have to check that out after I hit up the town here.

Resting again until morning, and it looks like the shadowlord has left.  At least, I don't get the "an air of cowardice doth surround thee" message.  Maybe he's still in there, just not a morning person or something.  I don't know.  The gates of Minoc have Blackthorn's law of sacrifice on them: "thou shalt donate half thy income to charity or thou shalt have no income".  Is that a sacrifice thing?  I thought donating gold was compassion.  I don't know.  I suppose it's a bit vaguely defined. Or maybe I shouldn't be using this game's Sauron as my moral compass.  Eh, whatever, I'm probably overthinking it.

First place I hit up is in the southwest corner, it's a healer's shack.  The healer seems nice, but she's blocking the only path to talk to the other people in the hospital, and her only  dialogue is shopkeeper dialogue, so I can't see anything useful here.  North is a shipwright, where I meet two people, Fenelon and Rew.  I have something in my notes about asking a sailmaker about words of power or something.  Fenelon tells me they are in perpetual indentured servitude to some Captain Blythe guy.  This is okay with Blackthorn, I guess?  Thou must donate half thy income to charity, but slavery is cool, apparently.  He asks me if I pay the sacrifice tax, I answer no (because I am decently funded at the moment, but I expect to be slammed with some equipment costs once I find somewhere that sells decent gear) and he says I seem like a nice guy so he tells me the guard demanding the tax is off at lunchtime and at night.  Hmm, I did notice a guard doing that "I'm going to approach you without going outside my defined area" walk on my way in, figured it would be a good idea to avoid him.  The daughter, Rew, has a similar schtick, once she decides I'm friendly, she asks if I want to hear the song she sings all day.  Turns out to be "the raven sees / the raven saw / and in the corn / he sayeth 'cah'." I think that's the exact same rhyme from Ultima 4 teaching the mantra of sacrifice... if they're all the same as they were in U4, that will save me some time.  Rew also claims some wells are wishing wells, and someone got a horse from one.  Horses were pretty useless in U4. Her mother works at the poor house, if my notes are right, she's the one who knows the word of power.  As the poor house was only charity that existed in Ultima 4, I assume if everyone in the world is donating half their income to her, I'll need to take the ski lift up a mountain of gold coins to reach her.  Though I guess after a certain point you can't really call it a poor house anymore.

Speaking of donating half my income, as soon as I step back in to the lobby, I run in to Captain Blyth and he tries to sell me a ship.  There are two kinds, a fast skiff and an ocean going frigate.  The skiff seems useless, the frigate is almost 900 gold, which is over half my entire savings.  I can't talk to him about freeing his sweatshop workers.

Outside, there's a beggar who promises that my giving him money is a "worthy investment".  Yeah, somehow I doubt that.  Not many investment firms raise their capital by sitting on the sidewalk with a hat in front of them.  Just take it, I don't need a story, man.  If I remember the layout of this town from the last game, the poor house was in the north east, so I'll head there next.  The door is watched by someone named Lady Sarah, who tells me that she takes care of the sick and injured.  Apparently, the plagues once thought cured have returned, being carried by rats and other vermin, and a lot of injuries are also happening because of the factional warfare.  That's under control now because of the martial law.  That sounds weird, I thought the big factional conflict was rebels versus government, and usually "martial law" does not signify peaceful times.  She sounds like a fan of Blackthorn, though, claims that he's doing a good job keeping the peace and that he's "misunderstood".  North of her is Fiona.  Fiona has the opposite opinion to Lady Sahra, and thinks things have been getting worse since the Inquisition started.  It takes me a bit of work to get on the conversation line for the word of power, the word that actually did it was "council".  I tell her that Annon sent me, and she tells me the word of power is "AVIDUS".

There's a blacksmith here who's got nothing useful to say, he makes chainmail for the soldiers.  Since Blackthorn has come to power, sales have been up, so he's on Team Blackthorn.  I don't need any chain mail at the moment, and he's closing up for the day anyways, so I'm calling this town done for now.

Next stop is going to be trying to explore the area, checking out that lighthouse, maybe take a peek at the shrine of sacrifice, and see if I can find that demon in the desert I heard abou in Empath Abbey.
Sir T
Terracotta Army
Posts: 14218

Reply #21 on: June 18, 2018, 11:21:44 AM

I dunno, but the idea of a Shadowlord not being a morning person is hilarious to me

Hic sunt dracones.
Terracotta Army
Posts: 2842

Reply #22 on: July 03, 2018, 03:39:23 AM

All right, so I'm calling Minoc done, basically.  Got the word of power, not sure if there's anything else to do here.  Might come back later to buy a boat if one becomes necessary.  There's still a few things to take care of before I head back to Britain, though.

First up is the lighthouse.  Not sure what it is or if there's even anything worth checking out in here, but might as well have a look.  The lorebook has an entry on lighthouses which basically says "they exist" so I'm not expecting much.  Heading inside, it turns out the lighthouse is called "Stormcrow".  Checking around, there's not much interesting as far as I can see.  Husband and wife pair manning the lighthouse, who just have dialogue about how the lighthouse guides ships safely in to the harbor.  Once I get up to leave, the husband does tell me to always leave a guard on my ship if I ever use the dock in Minoc.  Hmm, his only other dialogue I found was complaining about what a bastard Captain Blyth is, I wonder if those quotes are related.

On the way out, I set up camp and was jumped by sixteen (I counted) bats just before dawn.  Not really dangerous, but pretty annoying.  They are really awkward to hit, and our camp is set up in this little nook which is in theory nicely defensible if we were attacked by strong monsters, but also really awkward to get around when we're swarmed by bats.  But whatever, bats dead.  They give garbage XP, but enough for Jaana to get to level 3 at least (she doesn't get to level 3 now, but she will next time we're visited by Ghost British)

Two more objectives in this area: one is that I heard rumors of some "demon in the desert" and the biggest desert is here, on the northeastern corner of the continent.  Two, I figure I may as well check out the shrine of sacrifice, which was also where the desert is now.  It was in the middle of a lake last time, though, so I don't know what the place is going to look like now.

The journey over there is shorter than the map makes it look, and there's some cool looking desert tiles there, too.  A sign at the western edge of the desert says "Beware the desert" with little asterisks in the corner, presumably to represent the sun.  I wonder if there is legitimately anything different about the desert than the grasslands and forest everywhere else, or if this is just a flavor element.

Wandering the desert for a bit, it just seems like hill terrain, I don't notice any status ailments or anything.  The shrine is in the middle of the desert, no issues finding or reaching it.

I figure I may as well check out the shrine.  Meditating at it is the same as meditating at the shrine in Ultima 4, down to the same mantra (cah).  After meditating at the shrine, I get a quest, though, which is cool.  Finally, something to do!  "'Tis now thy sacred Quest to go unto the Codex and learn the failing of unwilling Sacrifice!"  The Codex?  Ugh, really?  That's a hell of a quest, I spent all of the last game looking for that book.  I get that they moved it, but I don't know where to, and I somehow doubt that it'll be a simple matter of going to the library and asking for a copy.  Though now that I think about it, there was a library in the Lycaeum, maybe I should hit that up next, rather than exploring the rest of the mainland.  I mean, I seriously doubt it's going to be THAT easy, but it's not like I have any other leads.  I vaguely recall something about the "Shrine of the Codex" but no idea where that is or how to get to it.

Anwyays, now to search for that demon guy. Wandering the desert for a few days doesn't yield results, although there is a neat feature where you see small bodies of water (presumably oasises) which vanish when you get close to them.  There is a little house thing off on the south corner of the desert, though.

Checking out the hut, there's a well in the northeast corner, and in the northwest is an actual demon working the fields.  Huh.  I did not expect to find an actual demon from hell just hanging out here tending carrots.  I kind of want a modern remake of this game now, just so I could see this scene rendered in realistic 3D.  Anyways, the demon's name is Sin'Vraal, and he once served the demon king Astaroth.  I remember that guy from Soul Calibur, as I recall his defining character trait was an intense hatred of pants.  Sin'Vraal claims Astaroth is the Shadowlord of Hatred.  Much of his conversation is kind of vague: "Beware, for they who yell their names oft die at the hands of the Shadowlords."  So, all those times someone has asked me my name, that's what's calling the Shadowlords?  Hmmm...  Not sure about that.  Sin'Vraal claims that he met the One True King who turned him from darkness, to the path of virtue, I assume that's Lord British.  Anyways, that's... all I can learn here for now, unless I'm missing something.  I think I must be missing something, I had this guy down as someone who knew something about the Shadowlords, but all I got from him was one of their names.

Well, that's everything I can think of to do here... time to grind the last bit of XP and then suicide back to Britain.  Maybe next I'll try and figure out the moongates and hit up Verity Isle.  When I respawn, British tells me I am "well equipped to resist death's embrace" so I don't know if that's the game's subtle way of saying "get on with the game, idiot, you don't need EVERY STAT to be 30 before undertaking the quest to walk to the end of the driveway and pick up your mail". 
Terracotta Army
Posts: 2842

Reply #23 on: August 22, 2018, 03:04:34 AM

All right, time to see if I can figure out how to moongate to Moonglow.  Reading the lorebook, it looks like moongates work differently than they did in U4.  There, you knew the phases of the moons at all times and if the combination of moons matched with where you wanted to go, you walked through the gate.  Here, if I'm reading this right, it sounds like all the moongates always open at sundown, and their destination is determined by the phase of whatever moon is closest to zenith.  I could easily be reading it wrong, since the book is written in this style of "strange legends have been told of people rapidly traveling from one point to another, nobody knows if such wild tales are even true, but if they are then OBVIOUSLY this is how it would work".  It also specifically calls out that whatever happens when the two moons are both equally distant from zenith is unknown, so hopefully I won't have to mess with that because it sounds like a huge pain in the ass.

Also a pain in the ass is finding these gates in the first place.  Since we have a day/night cycle now, I can't see more than a tile away at night.  No, wait, that's a lie, the moongates glow brightly at night, so I can see them from even farther away than I could during the day (by heading towards the glow).  What IS a minor problem is the fact that the moons don't orbit once every five minutes anymore, so if you don't like where the portal is going you have to wait for another night.  Since this is already going slowly enough, screw it, I'm going through, even if it's not heading to Moonglow.  If this is too much of an inconvenience, I might have to just buy a boat after all.  I was going to avoid doing that until after doing the rounds of the moongates, since I'd have to leave the boat behind somewhere anyways, but it could take a long time to get to where I'm going if I have to wait for the moon.  There's a spell that might help, Vas Rel Por, but it's a maximum rank spell that requires mandrake root, which was a pain to find last time.

Anyways, going through the portal, I end up in unknown territory.  It's night, so I can't see too far, but there's water to the northeast (ocean, looks like), a bridge to the north, river to the northwest, and forest to the south/southwest.  Pulling out my map from U4, this looks like it might be Skara Brae. 

It's dangerous to travel around at night when you can't see if you're about to step in poison swamp, so I rest until morning, and now I'm not so sure this is Skara Brae.  If it is, the island is way huger than I remember it being last game.  There's a lighthouse in the south of the island, called "Greyhaven".  Sign out front says "Greyhaven - a light of virtue" so maybe it's a friendly place, but I don't suspect it to be much more interesting than the last lighthouse.  First person I meet is a guy named "Lord Kenneth" (kind of a dumpy job for a "lord" I'd say) who is a court composer and asks if I want to learn the harpsichord.  He gives me a quiz on my ability to read the sheet music in the lorebook... weird.  Not sure how this relates to anything.  First three notes are ABC, so looking at the lorebook the next three in the song are DCB (I know jack squat about music, so don't ask me if this is accurate or anything).  Then he mentions that some keyboards are labelled in numbers, so the song can be expressed as numbers, too, with A being 6 (for some reason).  After another quiz, he points out that the first "phrase" is 678 987 8767653 and then asks me to practice.  There's a harpsichord here to practice on, and after flailing around pushing every button on the keyboard, it looks like there's no way to "use" the harpsichord, you just stand in front of it and push the number key that corresponds to the harpsichord key you want to press.  I think I maybe did it right, but it doesn't seem to do anything, so I have no idea.  I may have just wasted a half hour.

Upstairs, minding the lighthouse, is a lady named Charlotte.  She says she's managing the lighthouse, which is a great job for her because it leaves her a lot of time to ponder the virtues of the avatar.  She lets me know what a brilliant idea Blackthorn's first law is, the one about liars losing their tongues.  She asks me if I agree, which is... goddamn ironic.  I mean, I'm all for Honesty, go team Honesty, but if something is going to make people be DIShonest, it's going to be walking up to them and saying "don't you just think the new law that any time someone says the word 'no' they get their testicles pulled out through their anus is the best law ever?"  I tell her no anyway, and also she sucks, because this is a lighthouse and I don't see any guards around, so if she wants to throw down against the Avatar, she's welcome to try, but I'm still pretty annoyed about the principle of the thing.  If she's got anything important to say, I can't find it.

Next is a guy named Sir Arbuthnot who was a coinmaker but is now wanted for forging a magical coin engraved with the symbol of the codex on it.  Allegedly it can summon the true avatar.  He then asks me if I know of the one true avatar, which I do, and then he asks me if  I am the one true avatar, and I let him know that I am.  His response is "oh."  I kind of expected... something a little more there.

Next up is a guy named David.  He's an asshole. 

"Hello, you garbage eating shit pile, I hate you and the things you like are stupid"
"What do you think my goddamn job is you mentally defective anus licker"
-lighthouse keeper?
"Good guess, for a knuckle dragging, inbred troglogyte who lusts after farm animals"
-i'll kill you last
"I cannot help thee with that"

I can't get anything more useful out of him.  Allegedly Charlotte has a son named Anthony but I can't find him.  I'm not sure I care at this point.  Goodbye, shit lighthouse, hopefully I got whatever info I needed.

Leaving the lighthouse, I head west to try to get to Skara Brae, but I'm not finding it.  Eventually, I stumble across a shrine.  Heading inside, it turns out to be the Shrine of Honor.  Wow, apparently I'm nowhere near Skara Brae at all, I'm actually down by Trinsic.  Oh, well.  Meditating at the shrine gives me a new quest, to go to the Codex and learn about dishonor.  I wonder if that overwrites my previous quest, or if I even need to visit these shrines at all or how this works exactly.  I guess I'll know when we find the Codex.  AGAIN.

I headed back up to Trinsic and was going to explore the town before calling it a day, but as soon as I entered, an air of cowardice doth surround me, so it's back outside to camp out until the Shadowlord leaves.  I figure this update has already been delayed by too much, so I'll do the grinding now, and leave the actual town for next time.
Terracotta Army
Posts: 2963

Reply #24 on: August 22, 2018, 07:59:46 AM

This is making me remember why I never finished this game (or got very far for that matter...).
Pages: [1] Go Up Print 
f13.net  |  f13.net General Forums  |  Gaming  |  The f13 Radicalthon  |  Topic: Ultima 5: Warriors of Destiny - My Summer Vacation in Britannia  
Jump to:  

Powered by SMF 1.1.10 | SMF © 2006-2009, Simple Machines LLC