f13.net

f13.net General Forums => Age of Conan => Topic started by: Venkman on June 19, 2008, 01:50:47 PM



Title: Stupid installer/patch issue maybe solved?
Post by: Venkman on June 19, 2008, 01:50:47 PM
So in this thread (http://forums.ageofconan.com/showthread.php?p=1067604#post1067604) is a lot of people who had patcher problems. Some found their fix in the Error 103 thread. Others found their fix by deleting the "RDBHashIndex.bin" file in the RBD directory. However, there was a smaller contingent that had a wierd problem where the patcher would simply stall after about 5-10mb of download.

I didn't have this problem on my main computer, but did on my laptop. It was really wierd. It'd patch to 10mb or so and then just stop. I'd left it for hours and even overnight twice. And the error log was no help. I ended up doing what I usually do with MMOs and start moving files around to force the patcher to redownload them.

I don't know how I solved it per se, and I don't know if my solution will work for anyone else. But it did for me, so I I posted it there (http://forums.ageofconan.com/showpost.php?p=1067604&postcount=117).

Just wanted to let you know in case you ran into the same problem.